MyGallery 'gallery.inc.php' Cross Site Scripting Vulnerability

Bugtraq ID: 32067
Class: Input Validation Error
CVE: CVE-2008-4892
Remote: Yes
Local: No
Published: Nov 01 2008 12:00AM
Updated: Apr 16 2015 05:52PM
Credit: Russ McRee
Vulnerable: planetluc.com MyGallery 1.7.2
Not Vulnerable: planetluc.com MyGallery 1.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus