PTK 'file_content.php' Arbitrary Command Execution and Unspecified Input Validation Vulnerabilities

Bugtraq ID: 32128
Class: Input Validation Error
CVE: CVE-2008-6793
Remote: No
Local: Yes
Published: Nov 05 2008 12:00AM
Updated: May 07 2015 05:21PM
Credit: Luca "ikki" Carettoni
Vulnerable: DFLabs PTK 1.0
DFLabs PTK 0.2
DFLabs PTK 0.1
Not Vulnerable: DFLabs PTK 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus