Develop It Easy Event Calendar Multiple SQL Injection Vulnerabilities

Bugtraq ID: 32148
Class: Input Validation Error
CVE: CVE-2008-6608
Remote: Yes
Local: No
Published: Nov 06 2008 12:00AM
Updated: Apr 16 2009 09:46PM
Credit: Cyb3r-1sT
Vulnerable: Develop It Easy Events Calendar 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus