E-topbiz Domain Shop 'admin.php' SQL Injection Vulnerability

Bugtraq ID: 32170
Class: Input Validation Error
CVE: CVE-2008-5488
Remote: Yes
Local: No
Published: Nov 07 2008 12:00AM
Updated: May 07 2015 05:21PM
Credit: D3ViL iR@Q
Vulnerable: E-topbiz Domain Shop 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus