Bugzilla Quip Manipulation Security Bypass Vulnerability

Bugtraq ID: 32178
Class: Access Validation Error
CVE: CVE-2008-6098
Remote: Yes
Local: No
Published: Nov 06 2008 12:00AM
Updated: Apr 13 2015 09:16PM
Credit: Robin H. Johnson, Fr&amp;eacute;d&amp;eacute;ric Buclin and Alexander F&amp;aelig;r&amp;oslash;y <br>
Vulnerable: Mozilla Bugzilla 3.0.5
Mozilla Bugzilla 3.0.4
Mozilla Bugzilla 3.0.2
Mozilla Bugzilla 3.0.1
Mozilla Bugzilla 3.0
Mozilla Bugzilla 2.22.5
Mozilla Bugzilla 2.22.4
Mozilla Bugzilla 2.22.3
Mozilla Bugzilla 2.22.2
Mozilla Bugzilla 2.22.1
Mozilla Bugzilla 2.20.6
Mozilla Bugzilla 2.20.5
Mozilla Bugzilla 2.20.4
Mozilla Bugzilla 2.20.3
Mozilla Bugzilla 2.20.2
Mozilla Bugzilla 2.20.1
Mozilla Bugzilla 2.20 rc2
Mozilla Bugzilla 2.20 rc1
Mozilla Bugzilla 2.19.3
Mozilla Bugzilla 2.19.2
Mozilla Bugzilla 2.19.1
Mozilla Bugzilla 2.19
Mozilla Bugzilla 2.18.6
Mozilla Bugzilla 2.18.5
Mozilla Bugzilla 2.18.4
Mozilla Bugzilla 2.18.3
Mozilla Bugzilla 2.18.2
Mozilla Bugzilla 2.18.1
Mozilla Bugzilla 2.18 rc3
Mozilla Bugzilla 2.18 rc2
Mozilla Bugzilla 2.18 rc1
Mozilla Bugzilla 2.17.7
Mozilla Bugzilla 2.17.6
Mozilla Bugzilla 3.2rc1
Mozilla Bugzilla 2.22 RC1
Mozilla Bugzilla 2.22
Mozilla Bugzilla 2.20
Gentoo Linux
Not Vulnerable: Mozilla Bugzilla 3.0.6
Mozilla Bugzilla 2.22.6
Mozilla Bugzilla 2.20.7
Mozilla Bugzilla 3.2rc2


 

Privacy Statement
Copyright 2010, SecurityFocus