Sun Solstice X.25 '/dev/xty' Local Denial Of Service Vulnerability

Bugtraq ID: 32215
Class: Access Validation Error
CVE: CVE-2008-5009
Remote: No
Local: Yes
Published: Nov 07 2008 12:00AM
Updated: Apr 16 2015 05:51PM
Credit: Sun
Vulnerable: Sun Solstice X.25 9.2
Sun Solaris 9_x86
Sun Solaris 9_sparc
Sun Solaris 8_x86
Sun Solaris 8_sparc
Sun Solaris 10_x86
Sun Solaris 10_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus