TYPO3 CMS Poll system Extension Unspecified SQL Injection Vulnerability

Bugtraq ID: 32231
Class: Input Validation Error
CVE: CVE-2008-5798
Remote: Yes
Local: No
Published: Nov 10 2008 12:00AM
Updated: Jan 05 2009 10:52PM
Credit: Frederic Gaus
Vulnerable: Typo3 CMS Poll system 0.1
Not Vulnerable: Typo3 CMS Poll system 0.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus