OptiPNG BMP Reader Buffer Overflow Vulnerability

Bugtraq ID: 32248
Class: Boundary Condition Error
CVE: CVE-2008-5101
Remote: Yes
Local: No
Published: Nov 10 2008 12:00AM
Updated: Apr 13 2015 10:16PM
Credit: OptiPNG
Vulnerable: S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
OptiPNG OptiPNG 0.6
Gentoo Linux
Not Vulnerable: OptiPNG OptiPNG 0.6.2


 

Privacy Statement
Copyright 2010, SecurityFocus