ooVoo URI Handler Remote Buffer Overflow Vulnerability

Bugtraq ID: 32251
Class: Input Validation Error
CVE: CVE-2008-6953
Remote: Yes
Local: No
Published: Nov 11 2008 12:00AM
Updated: Apr 16 2015 05:51PM
Credit: Nine:Situations:Group::bruiser
Vulnerable: ooVoo ooVoo 1.7.1 35
ooVoo ooVoo 1.7.1.57
Not Vulnerable: ooVoo ooVoo 1.7.1.59


 

Privacy Statement
Copyright 2010, SecurityFocus