Joomla! and Mambo Books Component 'book_id' Parameter SQL Injection Vulnerability

Bugtraq ID: 32255
Class: Input Validation Error
CVE: CVE-2008-5643
Remote: Yes
Local: No
Published: Nov 11 2008 12:00AM
Updated: Apr 16 2015 05:51PM
Credit: boom3rang
Vulnerable: Joomla Books 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus