Cobbler Web Interface Kickstart Template Remote Privilege Escalation Vulnerability

Bugtraq ID: 32317
Class: Input Validation Error
CVE: CVE-2008-6954
Remote: Yes
Local: No
Published: Nov 15 2008 12:00AM
Updated: May 07 2015 05:21PM
Credit: Cobbler
Vulnerable: Cobbler Project Cobbler 1.2.8 1
Not Vulnerable: Cobbler Project Cobbler 1.2.9


 

Privacy Statement
Copyright 2010, SecurityFocus