pam_mount Insecure Temporary File Creation Vulnerability

Bugtraq ID: 32374
Class: Design Error
CVE: CVE-2008-5138
Remote: No
Local: Yes
Published: Aug 14 2008 12:00AM
Updated: Mar 03 2009 05:46PM
Credit: Dmitry E. Oboukhov
Vulnerable: SuSE SUSE Linux Enterprise Server 9
SuSE SUSE Linux Enterprise Server 10
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
pam_mount pam_mount 0.43
Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus