GeSHi XML Parsing Remote Denial Of Service Vulnerability

Bugtraq ID: 32377
Class: Design Error
CVE: CVE-2008-5185
Remote: Yes
Local: No
Published: Nov 20 2008 12:00AM
Updated: Nov 21 2008 07:13PM
Credit: Christian Hoffmann
Vulnerable: GeSHi GeSHi 1.0.7 .3
GeSHi GeSHi 1.0.7 .2
GeSHi GeSHi 1.0.7 .1
GeSHi GeSHi 1.0.7
GeSHi GeSHi 1.0.6
GeSHi GeSHi 1.0.5
GeSHi GeSHi 1.0.4
GeSHi GeSHi 1.0.3
GeSHi GeSHi 1.0.2
GeSHi GeSHi 1.0.1
GeSHi GeSHi 1.0 .0
Not Vulnerable: GeSHi GeSHi 1.0.8.0


 

Privacy Statement
Copyright 2010, SecurityFocus