HP-UX Line Printer Daemon Buffer Overflow Vulnerability

Bugtraq ID: 3240
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Aug 27 2001 12:00AM
Updated: Aug 27 2001 12:00AM
Credit: Published in an ISS X-Force Security Advisory on August 27, 2001.
Vulnerable: HP HP-UX 11.11
HP HP-UX 11.0
HP HP-UX 10.20
HP HP-UX 10.10
HP HP-UX 10.1 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus