VirtualBox 'ipcdUnix.cpp' Insecure Temporary File Creation Vulnerability

Bugtraq ID: 32444
Class: Design Error
CVE: CVE-2008-5256
Remote: No
Local: Yes
Published: Nov 24 2008 12:00AM
Updated: Feb 18 2009 10:17PM
Credit: This issue was disclosed by the vendor.
Vulnerable: VirtualBox VirtualBox 2.0.4
Sun xVM VirtualBox 2.0.4
Sun xVM VirtualBox 2.0.2
Sun xVM VirtualBox 2.0
S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
Not Vulnerable: VirtualBox VirtualBox 2.0.6
Sun xVM VirtualBox 2.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus