MemeCode Software i.Scribe Remote Format String Vulnerability

Bugtraq ID: 32497
Class: Input Validation Error
CVE: CVE-2008-7074
Remote: Yes
Local: No
Published: Nov 27 2008 12:00AM
Updated: Apr 16 2015 05:51PM
Credit: Alfons Luja
Vulnerable: MemeCode Software i.Scribe 2.00 beta
MemeCode Software i.Scribe 1.88
Not Vulnerable: MemeCode Software i.Scribe 2.00 beta9


 

Privacy Statement
Copyright 2010, SecurityFocus