RaidSonic ICY BOX NAS 'userHandler.cgi' Authentication Bypass Vulnerability

RaidSonic ICY BOX NAS is prone to an authentication-bypass vulnerability that may allow attackers to gain access to the device's administration interface and unauthorized access to certain services.

RaidSonic ICY BOX NAS firmware 2.3.2.IB.2.RS.1 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus