Multiple Linux Distributions 'login' Local Privilege Escalation Vulnerability

Multiple Linux distributions a local privilege-escalation vulnerability because of an error in the 'login' program.

Local attackers in the UTMP group could exploit this issue to take ownership of arbitrary files on the vulnerable system. This may lead to a complete compromise of the system.


 

Privacy Statement
Copyright 2010, SecurityFocus