Microsoft Hierarchical FlexGrid ActiveX Control Memory Corruption Vulnerability

Bugtraq ID: 32612
Class: Unknown
CVE: CVE-2008-4254
Remote: Yes
Local: No
Published: Dec 09 2008 12:00AM
Updated: Feb 10 2009 09:48PM
Credit: ADLab of VenusTech, Jason Medeiros of Affiliated Computer Services, and Carsten Eiram of Secunia Research
Vulnerable: Microsoft Visual FoxPro 9.0 SP2
Microsoft Visual FoxPro 9.0 SP1
Microsoft Visual FoxPro 8.0 SP1
Microsoft Visual Basic 6.0
- Microsoft Windows NT 4.0
- Microsoft Windows NT 4.0
Microsoft Hierarchical FlexGrid ActiveX Control 6.0.88 .4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus