ImpressCMS 'rank_title' Parameter HTML Injection Vulnerability

Bugtraq ID: 32640
Class: Input Validation Error
CVE: CVE-2008-6360
Remote: Yes
Local: No
Published: Oct 21 2008 12:00AM
Updated: Mar 19 2015 09:09AM
Credit: Muhaimin Dzulfakar
Vulnerable: ImpressCMS ImpressCMS 1.0.2 "Janus" Final
Not Vulnerable: ImpressCMS ImpressCMS 1.0.3 "Janus" RC 1


 

Privacy Statement
Copyright 2010, SecurityFocus