PHP 5.2.7 'magic_quotes_gpc' Security Bypass Weakness

Bugtraq ID: 32673
Class: Design Error
CVE: CVE-2008-5844
Remote: Yes
Local: No
Published: Dec 07 2008 12:00AM
Updated: Jan 06 2010 12:12AM
Credit: PHP
Vulnerable: PHP PHP 5.2.7
Gentoo Linux
Not Vulnerable: PHP PHP 5.2.8


 

Privacy Statement
Copyright 2010, SecurityFocus