PHP 5.2.7 'magic_quotes_gpc' Security Bypass Weakness

PHP is prone to a security-bypass weakness.

Attackers can use this issue to bypass security checks in PHP applications that rely on the Magic Quotes functionality. This opens such applications up to potential attacks that take advantage of the software's failure to properly sanitize user input.

The issue affects PHP 5.2.7.


 

Privacy Statement
Copyright 2010, SecurityFocus