D-Bus 'send_requested_reply' and 'receive_requested_reply' Security Bypass Vulnerability

D-Bus is prone to a security-bypass vulnerability because of an issue with the default configuration.

Attackers may be able to bypass certain security restrictions, which may allow attackers to send and receive messages that were supposed to be blocked.

This issue has been addressed in D-Bus 1.2.6.


 

Privacy Statement
Copyright 2010, SecurityFocus