PHPmyGallery 'index.php' Directory Traversal Vulnerability

Bugtraq ID: 32678
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 07 2008 12:00AM
Updated: Dec 08 2008 05:31PM
Credit: zAx
Vulnerable: PHPmyGallery PHPmyGallery 1.51gold
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus