XOOPS Local File Include and HTML Injection Vulnerabilities

Bugtraq ID: 32685
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 08 2008 12:00AM
Updated: Dec 11 2008 04:11AM
Credit: Digital Security Research Group
Vulnerable: Xoops Xoops 2.3.2
Xoops Xoops 2.3
Not Vulnerable: Xoops Xoops 2.3.2 b


 

Privacy Statement
Copyright 2010, SecurityFocus