Google Gears WorkerPool API 'allowCrossOrigin()' Same Origin Policy Violation Vulnerability

Attackers can use common tools to exploit this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus