PEEL 'rubid' Parameter SQL Injection Vulnerability

Bugtraq ID: 32715
Class: Input Validation Error
CVE: CVE-2008-6892
Remote: Yes
Local: No
Published: Dec 09 2008 12:00AM
Updated: Aug 21 2009 03:57PM
Credit: SuB-ZeRo
Vulnerable: PEEL PEEL 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus