CMus Insecure Temporary File Creation Vulnerability

Bugtraq ID: 32741
Class: Design Error
CVE: CVE-2008-5375
Remote: No
Local: Yes
Published: Aug 11 2008 12:00AM
Updated: Sep 10 2009 07:01PM
Credit: Dmitry E. Oboukhov
Vulnerable: Gentoo Linux
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
CMus CMus 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus