Sophos Antivirus Multiple File Processing Remote Denial Of Service Vulnerabilities

Bugtraq ID: 32748
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2008-6903
CVE-2008-6904
Remote: Yes
Local: No
Published: Dec 10 2008 12:00AM
Updated: Aug 21 2009 03:57PM
Credit: Jonathan Brossard from iViZ Techno Solutions Pvt. Ltd.
Vulnerable: Sophos Antivirus for Linux 4.33
Sophos Anti-Virus for Windows NT/9x 0
Sophos Anti-Virus for Windows 0
Sophos Anti-Virus for Unix and Netware 0
Sophos Anti-Virus for UNIX 0
Sophos Anti-Virus for OS X 0
Sophos Anti-Virus for Linux 0
Not Vulnerable: Sophos Unix and Netware 4.37
Sophos Anti-Virus for Windows 7.6.3
Sophos Anti-Virus for Unix and Netware 7.0.5
Sophos Anti-Virus for UNIX 7.0.5
Sophos Anti-Virus for OS X 4.9.16
Sophos Anti-Virus for Linux 6.4.5


 

Privacy Statement
Copyright 2010, SecurityFocus