Apple Podcast Producer Authentication-Bypass Vulnerability

Podcast Producer is prone to an authentication-bypass vulnerability. An attacker can exploit this issue to gain access to certain administrative functions. This may result in an elevation of privilege and may aid in further attacks.

This issue affects Podcast Producer for Mac OS X Server 10.5 through 10.5.5.

NOTE: This issue was previously covered in BID 32839 (Apple Mac OS X 2008-008 Multiple Security Vulnerabilities), but has been given its own record to better document the issue.


 

Privacy Statement
Copyright 2010, SecurityFocus