Mozilla Firefox/Thunderbird/SeaMonkey Multiple Remote Vulnerabilities

Solution:
The vendor has released advisories and updates. Please see the references for more information.

UPDATE (December 18, 2008): Mozilla Firefox 2.0.0.19 for Windows is vulnerable to the cross-domain information-disclosure vulnerability documented by MFSA 2008-65. Firefox 2.0.0.20 addresses this issue.


Ubuntu Ubuntu Linux 7.10 powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Ubuntu Ubuntu Linux 8.10 sparc

S.u.S.E. openSUSE 11.0

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 4.0 mips

Mandriva Linux Mandrake 2008.1 x86_64

Debian Linux 4.0 arm

Mandriva Linux Mandrake 2008.1

Debian Linux 4.0 powerpc

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 4.0 m68k

S.u.S.E. openSUSE 11.1

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 7.10 lpia

MandrakeSoft Corporate Server 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus