Drupal Views Content Construction Kit SQL Injection Vulnerability

Bugtraq ID: 32895
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 17 2008 12:00AM
Updated: Dec 30 2008 04:52PM
Credit: Peter Fisera and Mariano D'Agostino
Vulnerable: Red Hat Fedora 9
Drupal Views 6.X-2.1
Drupal Views 6.x-2.0
Not Vulnerable: Drupal Views 6.x-2.2


 

Privacy Statement
Copyright 2010, SecurityFocus