Adobe Flash Player Remote Command Execution Vulnerability

Bugtraq ID: 32896
Class: Input Validation Error
CVE: CVE-2008-5499
Remote: Yes
Local: No
Published: Dec 17 2008 12:00AM
Updated: Apr 20 2012 08:10AM
Credit: This issue was disclosed by Adobe.
Vulnerable: Turbolinux wizpy 0
Turbolinux FUJI 0
Turbolinux Client 2008
SuSE SUSE Linux Enterprise Desktop 10 SP2
SuSE openSUSE 10.3
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
S.u.S.E. Novell Linux Desktop 9.0
RedHat Enterprise Linux WS Extras 4
RedHat Enterprise Linux WS Extras 3
RedHat Enterprise Linux Extras 4
RedHat Enterprise Linux Extras 3
RedHat Enterprise Linux ES Extras 4
RedHat Enterprise Linux ES Extras 3
RedHat Enterprise Linux AS Extras 4
RedHat Enterprise Linux AS Extras 3
RedHat Desktop Extras 4
RedHat Desktop Extras 3
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Desktop Supplementary 5 client
Pardus Linux 2008 0
Pardus Linux 2007 0
Gentoo Linux
Adobe Flash Player 10.0.12 .36
Adobe Flash Player 10.0.12 .35
Adobe Flash Player 9.0.151 .0
Adobe Flash Player 9.0.124 .0
Adobe Flash Player 9.0.48.0
Adobe Flash Player 9.0.47.0
Adobe Flash Player 9.0.45.0
Adobe Flash Player 9.0.31.0
Adobe Flash Player 9.0.28.0
Adobe Flash Player 9.0.115.0
Adobe Flash Player 9
Adobe Flash Player 8.0.35.0
Adobe Flash Player 8.0.34.0
Adobe Flash Player 7.0.70.0
Adobe Flash Player 7.0.69.0
Adobe Flash Player 7
Adobe Flash Player 10
Not Vulnerable: Adobe Flash Player 10.0.15 .3
Adobe Flash Player 9.0.152 .0


 

Privacy Statement
Copyright 2010, SecurityFocus