phpCollab Multiple Input Validation Vulnerabilities

phpCollab is prone to multiple input-validation vulnerabilities:

- Multiple SQL-injection vulnerabilities
- A remote command-execution vulnerability
- A remote code-execution vulnerability

Successfully exploiting these issues may allow an attacker to compromise the application, execute arbitrary PHP code and shell commands, access or modify data, or exploit latent vulnerabilities in the underlying database.


 

Privacy Statement
Copyright 2010, SecurityFocus