COMTREND CT-536 and HG-536 Routers Multiple Remote Vulnerabilities

Bugtraq ID: 32975
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 22 2008 12:00AM
Updated: Apr 27 2009 07:26PM
Credit: Daniel Fernandez Bleda
Vulnerable: Comtrend HG-536+ A101-302JAZ-C03_R14.
Comtrend HG-536+ A101-302JAZ-C01_R05
Comtrend CT-536 A101-302JAZ-C01_R05
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus