PGP Desktop 'PGPwded.sys' Local Code Execution Vulnerability

Bugtraq ID: 32991
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: No
Local: Yes
Published: Dec 23 2008 12:00AM
Updated: Apr 15 2009 04:16PM
Credit: Giuseppe 'Evilcry' Bonfa'
Vulnerable: PGP Corporation PGP Desktop 9.9 build 397
PGP Corporation PGP Desktop 9.0.6 build 6060
PGP Corporation PGP Desktop 0
Not Vulnerable: PGP Corporation PGP Desktop 9.10


 

Privacy Statement
Copyright 2010, SecurityFocus