AIST Netcat 3.1.2 Multiple Input Validation Vulnerabilities

Bugtraq ID: 32992
Class: Input Validation Error
CVE: CVE-2008-5730
CVE-2008-5742
CVE-2008-5728
Remote: Yes
Local: No
Published: Dec 23 2008 12:00AM
Updated: Jul 06 2016 02:18PM
Credit: s4avrd0w
Vulnerable: AIST NetCat 3.12
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus