Retired: Linux Kernel Malformed 'msghdr' Structure Local Denial of Service Vulnerability

Bugtraq ID: 33079
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jan 01 2009 12:00AM
Updated: Jan 05 2009 05:42PM
Credit: Adurit Team
Vulnerable: Linux kernel 2.6.26
Linux kernel 2.6.24
Linux kernel 2.6.22
Linux kernel 2.6.21
Linux kernel 2.6.20
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Linux kernel 2.6.18
+ Debian Linux 4.0 sparc
+ Debian Linux 4.0 s/390
+ Debian Linux 4.0 powerpc
+ Debian Linux 4.0 mipsel
+ Debian Linux 4.0 mips
+ Debian Linux 4.0 m68k
+ Debian Linux 4.0 ia-64
+ Debian Linux 4.0 ia-32
+ Debian Linux 4.0 hppa
+ Debian Linux 4.0 arm
+ Debian Linux 4.0 amd64
+ Debian Linux 4.0 alpha
+ Debian Linux 4.0
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
+ Trustix Secure Linux 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus