Joerg Wendland LibNSS-PgSQL Remote SQL Query Manipulation Vulnerability

Bugtraq ID: 3314
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 10 2001 12:00AM
Updated: Sep 10 2001 12:00AM
Credit: This vulnerability was submitted to BugTraq in a RUS-CERT Advisory on September 10th, 2001.
Vulnerable: Joerg Wendland libnss-pgsql 0.9
- PostgreSQL PostgreSQL 6.5.3
- PostgreSQL PostgreSQL 6.3.2
- PostgreSQL PostgreSQL 6.3.2
Not Vulnerable: Joerg Wendland libnss-pgsql 0.9.1
- PostgreSQL PostgreSQL 6.5.3
- PostgreSQL PostgreSQL 6.3.2
- PostgreSQL PostgreSQL 6.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus