NSS NSS_PostGreSQL Remote SQL Query Manipulation Vulnerability

Bugtraq ID: 3315
Class: Input Validation Error
CVE: CVE-2001-1090
Remote: Yes
Local: No
Published: Sep 10 2001 12:00AM
Updated: Jul 11 2009 07:56AM
Credit: This vulnerability was submitted to BugTraq in a RUS-CERT Advisory on September 10th, 2001.
Vulnerable: Alessandro Gardich nss_postgresql 0.6.1
- PostgreSQL PostgreSQL 6.5.3
- PostgreSQL PostgreSQL 6.3.2
- PostgreSQL PostgreSQL 6.3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus