Multiple Vendor OpenSSL 'DSA_verify' Function Signature Verification Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 7.10 powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

OpenBSD OpenBSD 4.4

Ubuntu Ubuntu Linux 8.10 sparc

S.u.S.E. openSUSE 11.0

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 4.0 mips

Debian Linux 4.0 arm

Debian Linux 4.0 m68k

FreeBSD FreeBSD 7.0

FreeBSD FreeBSD 7.0-RELEASE-p8

FreeBSD FreeBSD 6.4 -RELEASE

Ubuntu Ubuntu Linux 8.04 LTS i386

OpenBSD OpenBSD 4.3

Apple Mac OS X Server 10.5.2

Apple Mac OS X 10.5.3

Apple Mac OS X 10.5.6

MandrakeSoft Corporate Server 3.0

VMWare ESX Server 3.0.3

MandrakeSoft Corporate Server 4.0 x86_64

ISC BIND 9.2.4

ISC BIND 9.3.1

ISC BIND 9.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus