gen_msn Winamp Plugin '.pls' Playlist File Remote Heap Buffer Overflow Vulnerability

Bugtraq ID: 33159
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 07 2009 12:00AM
Updated: Jan 08 2009 02:32PM
Credit: SkD
Vulnerable: Shane Hird WindowsLive Messenger Now Playing Plugin (gen_msn) 0.31
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus