Interspire Shopping Cart Cookie Authentication Bypass Vulnerability

Bugtraq ID: 33212
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jan 12 2009 12:00AM
Updated: Jan 15 2009 08:22PM
Credit: Truong Van Tri and Blue Moon Consulting
Vulnerable: Interspire Shopping Cart 4.0.1
Interspire Shopping Cart 0
Not Vulnerable: Interspire Shopping Cart 4.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus