Joomla! CamelcityDB Component SQL Injection Vulnerability

Bugtraq ID: 33254
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 14 2009 12:00AM
Updated: Aug 02 2010 08:45PM
Credit: H!tm@N
Vulnerable: Joomla CamelcityDB 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus