RSA BSAFE SSL-J Authentication Bypass Vulnerability

Bugtraq ID: 3329
Class: Input Validation Error
CVE: CVE-2001-1105
Remote: Yes
Local: No
Published: Sep 12 2001 12:00AM
Updated: Jul 11 2009 07:56AM
Credit: Published in a Cisco Systems Security Advisory on September 12, 2001.
Vulnerable: Rsa BSAFE SSL-J SDK 3.1
Rsa BSAFE SSL-J SDK 3.0.1
Rsa BSAFE SSL-J SDK 3.0
+ Cisco iCDN 2.0
Cisco iCDN 2.0
Not Vulnerable: Cisco iCDN 2.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus