Systrace 64-Bit Aware Linux Kernel Privilege Escalation Vulnerability

Bugtraq ID: 33417
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: No
Local: Yes
Published: Jan 23 2009 12:00AM
Updated: Jan 27 2009 03:49PM
Credit: Chris Evans
Vulnerable: Niels Provos Systrace 1.5
Niels Provos Systrace 1.4
Niels Provos Systrace 1.3
Niels Provos Systrace 1.2
Niels Provos Systrace 1.1
Niels Provos Systrace 1.6e
Not Vulnerable: Niels Provos Systrace 1.6f


 

Privacy Statement
Copyright 2010, SecurityFocus