ConPresso CMS Multiple 4.07 Multiple Remote Vulnerabilities

ConPresso CMS is prone to multiple remote vulnerabilities:

- A cross-site scripting vulnerability
- A cross-domain scripting vulnerability
- A session-fixation vulnerability

An attacker can exploit these issues to execute arbitrary script code within the context of the affected browser or within the context of another frame, steal cookie-based authentication credentials, hijack a user's session, and gain unauthorized access to the affected application. Other attacks are also possible.

ConPresso CMS 4.07 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus