CafeEngine 'catid' Parameter SQL Injection Vulnerability

Bugtraq ID: 33655
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 06 2009 12:00AM
Updated: Feb 09 2009 10:58PM
Credit: SuNHouSe2
Vulnerable: CafeEngine CafeEngine 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus