Trend Micro InterScan Web Security Suite Multiple Security Bypass Vulnerabilities

Trend Micro InterScan Web Security Suite is prone to multiple security-bypass vulnerabilities.

Successful exploits may allow attackers to access sensitive areas and to elevate privileges to perform certain restricted actions, such as modifying system configuration.

These issues affect InterScan Web Security Suite 3.1 for Windows. Reportedly, Linux versions of the application are also affected.


 

Privacy Statement
Copyright 2010, SecurityFocus