Drupal Troll Module 'Form API' Cross-Site Request Forgery Vulnerability

Bugtraq ID: 33738
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Feb 11 2009 12:00AM
Updated: Feb 11 2009 11:48PM
Credit: Heine Deelstra and David Kent Norman
Vulnerable: Drupal Troll Module 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus